Zündung Bremsausfallschutz

Allgemeines Forum!

Moderatoren: Honker, K@rl

Antworten
BULL
Beiträge: 24
Registriert: 25. Okt 2016, 12:13
Land: Deutschland
Modell/Type: CJ 540
Baujahr: 1992

Zündung Bremsausfallschutz

Beitrag von BULL » 26. Okt 2016, 11:57

Hallo allerseits,

ich fahre seit Sonntag einen CJ 540.

Ab und an nach dem vorglühen, wenn ich den Zündschlüssel zum anlassen drehe, springt er nicht an.

Ich muss dann den Schlüssel mehrmals hin und her drehen.

In diesem Fall leuchtet immer ein Lämpchen auf, welches im Handbuch als Bremsausfallschutz aufgeführt wird (zusätzlich natürlich zum Handbremslämpchen).

Ist ein Bremssymbol mit Ausrufezeichen darin.

Hat jemand einen Plan was das sein könnte?

Viele Grüße

Marc

Benutzeravatar
K@rl
Site Admin
Beiträge: 1455
Registriert: 21. Dez 2003, 17:24
Land: Österreich
Modell/Type: XUV500 W8 AWD
Baujahr: 2013
Wohnort: Sparbach
Kontaktdaten:

Re: Zündung Bremsausfallschutz

Beitrag von K@rl » 26. Okt 2016, 12:05

Das?
https://www.allianz-autowelt.de/werksta ... remse-auto

Das ist normal der Bremsflüssigkeitsstand - der Schwimmer ist im Behälter am Hauptbremszylinder.
Wenn genug drinnen ist, ist es eher ein Elektrikproblem - eventuell ein Stecker oder Zündschloss.
Kann auch ein Masseschluss sein - wenn das Kabel irgendwo an der Karosserie ansteht - vielleicht springt er dann deshalb nicht an.
UND VOLLGAS,
K@rl!

Fotos vom 22. Treffen Siófok - 27-29.7.2018 WE GOT LOST!
Der neue Mahindra XUV500 – SUV mit Stil => http://mahindra-austria.at/ ...
Riding InRC Car - Cheetah.... 8)

BULL
Beiträge: 24
Registriert: 25. Okt 2016, 12:13
Land: Deutschland
Modell/Type: CJ 540
Baujahr: 1992

Re: Zündung Bremsausfallschutz

Beitrag von BULL » 26. Okt 2016, 17:49

Hi Karl,

bei genauer Inspektion ist mir aufgefallen, dass der Schwimmer am Bremsflüssigkeitstank überhaupt keinen Stecker in der Buchse hat...

Er zeigt mir das auch nur manchmal an.

Ich geh mal auf die suche nach dem Stecker.

Jetzt sind mir noch 4 Probleme aufgefallen, für die ich aber glaube schon die Lösung habe. Bin gespannt was du dazu sagst.

1. Auspuffrohr vom Krümmer abgegangen -> Verbliebene Mutter runter, Stehbolzen entrosten, neu Dichtung, Gun Gum drauf und wieder, diesmal MIT Unterlegscheiben, festschrauben

2. Handbremse zieht erst am Limit -> Eine Dose Bremsenreiniger reinballern....

3. Ölverlust am Ölmeßstab -> ich würde sagen, da dieser bestimmt eingeschraubt wird, sollte festziehen das Problem lösen. Wenn es die Öldruckleitung wäre, würde es bestimmt spritzen.

4. Habe in 3 Tagen 2 mal Starthilfe gebraucht -> Lima hab ich gecheckt, lädt. Batterie hat nur 70 AmH, denke das ist zu schwach.

5. Kaum noch Motoröl drin -> der Mahi steht super da, hat aber anscheinend zu wenig Liebe erfahren. Welches ÖL und Filter brauch ich denn für meinen 2.1 XDP ?

Gruß

Marc

Benutzeravatar
K@rl
Site Admin
Beiträge: 1455
Registriert: 21. Dez 2003, 17:24
Land: Österreich
Modell/Type: XUV500 W8 AWD
Baujahr: 2013
Wohnort: Sparbach
Kontaktdaten:

Re: Zündung Bremsausfallschutz

Beitrag von K@rl » 26. Okt 2016, 17:59

Vielleicht baumelt der Stecker ja irgendwo eigentlich sind das nur 2. Kabel mit je einem Stecker dran.

1 Ok eventuell mit 2 Dichtungen und selbstsichernden Müttern für den Auspuff - hat normal fast jede Werkstatt

2 ja und ein bisschen an der Rändelschraube oben und unten nachstellen bis fest und dann retou bis es fast nicht mehr schleift


3 schau obs unten oder oben ist - oben kanns auch eine verstopfte Motorentlüftunf oder nur ein fehlender Dichtring sein wenns unten locker ist oder schwitzt Dichtungsmasse drauf und mit Gefühl anziehen


4 Entladestrom messen wenn alles aus sollte unter 20mA sein

10W-40 ist optimal Filterbezeichnungen findest Du im Mahi-Archiv www.eske.at/mahindra in der alternativen Teileliste
UND VOLLGAS,
K@rl!

Fotos vom 22. Treffen Siófok - 27-29.7.2018 WE GOT LOST!
Der neue Mahindra XUV500 – SUV mit Stil => http://mahindra-austria.at/ ...
Riding InRC Car - Cheetah.... 8)

BULL
Beiträge: 24
Registriert: 25. Okt 2016, 12:13
Land: Deutschland
Modell/Type: CJ 540
Baujahr: 1992

Re: Zündung Bremsausfallschutz

Beitrag von BULL » 27. Okt 2016, 18:10

Hello again,

ich habe mir jetzt bei Kaminski Ersatzteile bestellt, darunter auch Ölfilter und Dichtring für die Ablassschraube.

Bei ganz genauer "ich kriech dann mal drunter" Untersuchung ist mir aufgefallen, das der Auspuff bei Schelle 13 abgerostet ist. Ich habe mir jetzt ein Rohrverbinder mit Innendurchmesser 52mm und 90mm Länge bestellt plus Gun Gum.

Ich hoffe das repariert den schaden erst mal.

Jetzt habe ich gesehen. das auf dem Getriebe Schalter verbaut sind der Schalter ganz rechts hat keine Kabel mehr dran und der linke hat nur ein Kabel dran, es hängen noch 2 Kabel herum. Das würde auch erklären warum meine Anzeigen für 4WD und Kriechgang nicht funktionieren.

Bin gespannt...

Benutzeravatar
K@rl
Site Admin
Beiträge: 1455
Registriert: 21. Dez 2003, 17:24
Land: Österreich
Modell/Type: XUV500 W8 AWD
Baujahr: 2013
Wohnort: Sparbach
Kontaktdaten:

Re: Zündung Bremsausfallschutz

Beitrag von K@rl » 27. Okt 2016, 18:13

Klingt gut was Du schreibst :mrgreen:
UND VOLLGAS,
K@rl!

Fotos vom 22. Treffen Siófok - 27-29.7.2018 WE GOT LOST!
Der neue Mahindra XUV500 – SUV mit Stil => http://mahindra-austria.at/ ...
Riding InRC Car - Cheetah.... 8)

BULL
Beiträge: 24
Registriert: 25. Okt 2016, 12:13
Land: Deutschland
Modell/Type: CJ 540
Baujahr: 1992

Re: Zündung Bremsausfallschutz

Beitrag von BULL » 28. Okt 2016, 09:27

Vielen Dank :-)

Ich werde Bilder machen. Kann ich die hier auch einstellen?

Gruß

Marc

BULL
Beiträge: 24
Registriert: 25. Okt 2016, 12:13
Land: Deutschland
Modell/Type: CJ 540
Baujahr: 1992

Re: Zündung Bremsausfallschutz

Beitrag von BULL » 1. Nov 2016, 15:21

Moinsen,

so jetzt folgt mein Reparaturbericht.

Auspuff:

Der Auspuff war nicht am Krümmer abgegangen, sondern wie gesagt an Schelle 13 abgerostet. Ich habe den Auspuff mit Auspuffdichtmasse einem 52x90 Rohrverbinder und Gun Gum repariert. Hält super gut, der Mahi ist wieder "leise" und stinkt auch nicht mehr nach Abgas.

Motoröl:

Ich habe Emulsion am Öleinfüllstutzen und am Luftfilter (Entlüfterschlauch Gehäuse) gefunden. Zuerst dachte ich er hat einen Kopfdichtungsschaden. Beim ablassen des alten Öls ist mir allerdings keine Emulsion mehr aufgefallen. Filter gewechselt und neues Öl eingefüllt. Beim Fahren und wieder abstellen ist mir dann aufgefallen, das er wohl irgendwo Öl herausdrückt. Nach längerem Suchen konnte es nur der Ölmessstab sein. Ich habe diesen ausgebaut und genau untersucht, dabei ist mir aufgefallen, dass die Hülse welche in den Block eingeschraubt wird, am oberen Gewinde (mit welchem später die Überwurfmutter verbunden wird um eine Dichtung an der bauchigen stelle herzustellen) einen sehr feinen Riss im Gewinde hat. Ölmessstab habe ich auseinaner gebaut und ordentlich mit Bremsenreiniger sauber gemacht. Ich habe erst das untere Gewinde mit Elring Dirko HT behandelt, dann den Ölmessstab eingeschraubt und ebenfalls die Dichtmasse in die obere Überwurfmutter und auf das dazu gehörige Gewinde aufgetragen. Dieses dann ordentlich verschraubt und aussen nochmals abgedichtet. Siehe da, Ölverlust ist gestoppt :-) Am besten kommt man an den Ölmessstab, wenn man unter der Ölwanne liegt, diese praktisch auf der Brust liegen hat, dann hat man den Messstab direkt vor der Nase.

Ich vermute die Emulsion kommt von Kurzstrecke.

Batterie:

Die alte Batterie mit 70 AmH habe ich gegen eine mit 100 AmH ausgetauscht. Keine Probleme mehr.

Allrad:

Die Allradschaltung funktioniert wieder Butterweich.

Handbremse:

Muss ich noch machen.

Rost im Staufach unter denm Beifahrersit:

ich habe den alten Lack welcher schon aufgeblüht ist, abgeklopft und abgesaugt. Den Rest habe ich mit einem Druckluftschleier behandelt. Mit Nigrin Rost-Stopp und einem Heizkörperpinsel habe ich den ganzen Kasten behandelt. 1 Tag später ist der Rost gestoppt. Werde das Staufach noch mit Lack behandeln um alles zu versiegeln.

Komfort Panel:

Habe meinem Mahi jetzt ein bissel Komfort verpasst:

https://www.amazon.de/SOLOOP-Zigaretten ... +voltmeter

Funktioniert super und mann kann jetzt endlich mal Navi anschliessen und Handy laden. Das Voltmeter harmoniert mit dem Aperemeter.

Lenkrad:

Ich suche noch so ein tolles altes Lenkrad wie im Willys. Was brauch ich denn da? Nabe oder kann man es so aufschrauben ?

Grüße

Marc

Benutzeravatar
K@rl
Site Admin
Beiträge: 1455
Registriert: 21. Dez 2003, 17:24
Land: Österreich
Modell/Type: XUV500 W8 AWD
Baujahr: 2013
Wohnort: Sparbach
Kontaktdaten:

Re: Zündung Bremsausfallschutz

Beitrag von K@rl » 2. Nov 2016, 08:24

Das klingt alles sehr gut, was Du machst.
Du kannst bei den Blechfalzen alternativ MOS2 und danach eine Bitumen Dachtichtmasse (für Regenrinnen) draufschmieren.
Dauert zwar ein Monat bis das dann trocknet und lackierbar ist, stoppt aber Rost auch im Falz.

Das mit der Emulsion hmmm - leichter Schlamm da oben (schwarz) ist nach 5.000km normal - auch ein bisschen Wassertropfen vom Kondensieren - aber keinesfalls nass, oder braun.

Du kannst ja mal ein Foto schicken - bzw. beobachte das.
Ich hatte immer Wasserverbrauch minimal - bis nach 20 Jahren dann auf einmal rasch der Kühler leer war - es waren die Zylinderbuchsendichtungen unten.

Kopfdichtung hält normal über Jahrzehnte sofern sie bei 5.000km nachgezogen wurde.
Mach Dir keine Sorgen - beobachten - auch den Wasserverbrauch - hast Du keinen oder nur 0,25L auf 5.000km ist das schon ein gutes Zeichen, sofern auch die Wasserpumpe dicht ist.
UND VOLLGAS,
K@rl!

Fotos vom 22. Treffen Siófok - 27-29.7.2018 WE GOT LOST!
Der neue Mahindra XUV500 – SUV mit Stil => http://mahindra-austria.at/ ...
Riding InRC Car - Cheetah.... 8)

Antworten